Joomla! 3.9.27 Released

Joomla! 3.9.27 Released

Joomla 3.9.27 is now available.

This is a security release for the 3.x series of Joomla which addresses 3 security vulnerabilities and contains more than 15 bug fixes and improvements.

What's in 3.9.27?

Joomla 3.9.27 includes 3 security vulnerability fixes and addresses several bugs, including:

Security Issues Fixed

  • [20210501] Low Severity - Low Impact - Adding HTML to the executable block list of MediaHelper::canUpload (affecting Joomla! 3.0.0 through 3.9.26)
  • [20210502] Low Severity - Low Impact - CSRF in AJAX reordering endpoint (affecting Joomla! 3.0.0 through 3.9.26)
  • [20210503] Low Severity - Low Impact - CSRF in data download endpoints (affecting Joomla! 3.0.0 through 3.9.26)

Bug fixes and Improvements

  • Disable FLoC by default #33212
  • Postgres compatibility fixes for smart search #31809
  • Allow objects stored in tables as json #33633
  • Improve indexing performance of Smart Search #33720
  • Addional PHP 8 improvment #33113

Visit GitHub for the full list of bug fixes.

Click here for full release information.

We are familiar with the implementation of the upgrade and are currently upgrading multiple sites CONTACT US for a free proposal to update your site.

It's extremely important to keep your Joomla installation, and extensions up to date to minimise the risk of your site being compromised, you should also check that you are not using vulnerable extensions by visiting Joomla! Vulnerable Extensions List.

We manage, maintain, and update hundreds of Joomla sites, to discuss your update and maintenance needs CONTACT US via our online form or submit a ticket on our helpdesk SUBMIT TICKET

Joomla! 3.9.28 Released
Joomla! 3.9.26 Released

Related Posts

By accepting you will be accessing a service provided by a third-party external to https://realvisioninternet.com/